"We recommend that you use Chrome or Safari.
If you use Internet Explorer, please check your version update."